Welcome, Guest
Username: Password: Remember me

TOPIC: Photo/Video upload test.

Photo/Video upload test. 19 Oct 2015 22:43 #163100

  • Gryphon
  • Gryphon's Avatar
  • Offline
  • Posts: 773
  • Thank you received: 183
Colin,

If you edit your post you can see the difference between what you had and what was needed, the IMG tags in the square brackets, which you can type in manually or get by inserting the URL in the box as Dno explains.

Terry
The following user(s) said Thank You: Mairjimmy

Please Log in to join the conversation.

Last edit: by Gryphon.

Photo/Video upload test. 20 Oct 2015 07:33 #163108

  • Mairjimmy
  • Mairjimmy's Avatar
  • Offline
  • D30 & R180 Inters Ford LN8000 & Loadmaster trailer
  • Posts: 2073
  • Thank you received: 157
Sh-t :woohoo: :woohoo: :woohoo: :woohoo: :woohoo: I done it

NO NO NO NOT THAT BELOW I didn't do that, wasn't even there




I didn't think I could get the photo to work or I would have used another :blush: :blush: :blush: :blush:
Colin
You can take my advice........
l am not using it

Please Log in to join the conversation.

Last edit: by Mairjimmy. Reason: editing

Photo/Video upload test. 20 Oct 2015 07:40 #163109

  • Mairjimmy
  • Mairjimmy's Avatar
  • Offline
  • D30 & R180 Inters Ford LN8000 & Loadmaster trailer
  • Posts: 2073
  • Thank you received: 157
What do you get when you put a Commer over a Maple Leaf

A Common Leaf :lol: :lol:
You can take my advice........
l am not using it

Please Log in to join the conversation.

Photo/Video upload test. 27 Oct 2015 00:42 #163364

  • Mairjimmy
  • Mairjimmy's Avatar
  • Offline
  • D30 & R180 Inters Ford LN8000 & Loadmaster trailer
  • Posts: 2073
  • Thank you received: 157


Been playing around again, it's taken a while to do it,

It came up with --- https://https://c2.staticflickr.com------------------z.jpg[img] Had to delete one of the https:// to get it to work, still must be doing something wrong Colin[img]https://https://c2.staticflickr.com
z.jpg Had to delete one of the https:// to get it to work, still must be doing something wrong Colin[img]
Had to delete one of the https:// to get it to work, still must be doing something wrong

Colin
You can take my advice........
l am not using it

Please Log in to join the conversation.

Last edit: by Mairjimmy. Reason: Tried to clean off the bottom bit but didn't work

Photo/Video upload test. 27 Oct 2015 07:50 #163371

  • Gryphon
  • Gryphon's Avatar
  • Offline
  • Posts: 773
  • Thank you received: 183
Hi,

Normally what you should have between the IMG and /IMG tags is the image URL made up of ;

the Protcol - either http:// or https://
the Location - some.domainname.com/folder1/randomnumber
the Filename.Format- myimage.jpg or randomnumber.gif.

giving you something like what you have for the image in the previous post
[IMG]https://c2.staticflickr.com/8/7329/15948411023_0925960253_z.jpg[/IMG]

In many cases right-click on an image you want to appear in your post and look for something like 'Copy image Location' and you will get you the image URL for your image that you can then paste into your post. The IMG and /IMG in the square brackets just tells the software when displaying the page to go and get the image or photo from this location and display the image here rather than what is typed.

Unfortunately what I have seen in some of the people having problems, is that the services like Photobucket, Google Users, Flickr are adding other bits of information to the image URL so that they can track you and monitor who is accessing what images and this extra information is breaking the IMG & /IMG translation.

Some are easy enough to fix, just delete everything after the filename.format, i.e. randomnumber.jpg, when you paste the URL into your post, in many case there will be a ? or & at the start of the extra information you don't want.. For other sites like Google User content I haven't found a way to get that to work as is it not a URL to the Image but to some other process done by Google before it presents the image and the Forum software can't handle that.

I hope this helps,
Terry

Please Log in to join the conversation.

Last edit: by Gryphon.

Photo/Video upload test. 31 Oct 2015 13:18 #163484

  • Skipjack
  • Skipjack's Avatar
  • Offline
  • Posts: 84
  • Thank you received: 18
There must be a reason why this system will not allow a user to copy a photo from an album and paste it into a post. Can anyone tell me why this is forbidden? Is it because it is way too easy? Mayhap it fears that some scoundrel would post (GASP!) unseemly photos? I is cormpleetly boggled.

Please Log in to join the conversation.

Photo/Video upload test. 31 Oct 2015 15:07 #163486

  • Swishy
  • Swishy's Avatar
  • Offline
  • If U don't like my Driving .... well then get off the footpath ...... LOL
  • Posts: 13644
  • Thank you received: 958
SkipJack
Gudday M8

Wot iz the name of your host site
th@ allows U to store your pix ... n then link to 4m

I have tried Imageshack, PhotoBucket & Google
num eye'm pleased wiff

cya

OF ALL THE THINGS EYE MISS ................. EYE MISS MY MIND THE MOST

There's more WORTH in KENWORTH

Please Log in to join the conversation.

Photo/Video upload test. 01 Nov 2015 19:26 #163527

  • Gryphon
  • Gryphon's Avatar
  • Offline
  • Posts: 773
  • Thank you received: 183



and here is another
Attachments:

Please Log in to join the conversation.

Last edit: by Gryphon.

Photo/Video upload test. 03 Jan 2016 12:22 #165649

  • Bobsboy
  • Bobsboy's Avatar
  • Offline
  • Brian of Adelaide
  • Posts: 696
  • Thank you received: 19
Hi,

This is a FaceBook as photohost experiment.

I used facebooks "get link" facility

One ALBUM (what has three phodopiks init)
an
a stand alone photo from the album.

All within my HCVC left square bracket img] . . . .right square bracket/img] knowledge sphere.

Administrator;
If it works, is there a down side to using FaceBook as a host?


The Album address


the single photo



Well, that's another fine mess you got us into Stanley...

CYA
-b



try one more time

du album as link




du fodo as Image link

[img]http://https://www.facebook.com/photo.php?fbid=10153889432857437&l=cf5b5ae66e

did we learn anything this time?

oh well, I had nothing bedder tudoo

CYA

-b


oh well,
dis wun frum phodobukit still werks dunit ?





The Album again with out the stuff after the ?



the one photo


oh well,
I'll stick with what and how I know in future - PhotoBucket




ah, that's bedder (i.e. it works.

CYA

-b
Still livin' the reality.

Please Log in to join the conversation.

Last edit: by Gryphon.

Photo/Video upload test. 03 Jan 2016 13:28 #165651

  • Swishy
  • Swishy's Avatar
  • Offline
  • If U don't like my Driving .... well then get off the footpath ...... LOL
  • Posts: 13644
  • Thank you received: 958
U dun good Bobs Buoy

Jist dun give up u're day job ...................... just yet

LOL

Yup keep @ it n wen U dun one do sum more or u'll soon 4 get

cya
OF ALL THE THINGS EYE MISS ................. EYE MISS MY MIND THE MOST

There's more WORTH in KENWORTH

Please Log in to join the conversation.

Time to create page: 0.362 seconds

Historic Commercial Vehicles Club of Australia Inc.  Post: P.O. Box 2020 Bayswater Vic. 3153    Clubrooms: Unit 8 / 4  Macquarie Place Boronia    Club Phone: 0400 025 525    Club Rooms:  03) 9738 1558