Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Glitches

Glitches 06 Dec 2018 13:41 #197387

  • Blackduck59
  • Blackduck59's Avatar Topic Author
  • Offline
  • Posts: 777
  • Thank you received: 184
Have had a few posts disappear and strange happenings.
Replied to the Old Ford Tipper in the Public page.
When I replied there were no other replies showing. Went back in later and there were a few other replies date stamped before my reply.
Went in to edit the post and now it has just gone.

Not the first time posts have disappeared

Any thoughts?
Cheers Steve

Please Log in to join the conversation.

Glitches 06 Dec 2018 13:59 #197388

  • Gryphon
  • Gryphon's Avatar
  • Offline
  • Posts: 751
  • Thank you received: 173
Hi,

that one is not a glitch, but something working as designed, but I do need to look into it.

In the Public Post area the posts need to be manually approved before they can be seen, this way stop everyone from seeing the skimpy clad girls that want to date you and the pharmaceutical ways to improve your manhood etc. This is why yours and the other replies all appeared at once when I approved them this morning, and I thought about just approving one but then figured I would have to explain why no-one else's posts appeared.

The 'glitch' is that it used to be that registered/logged in members didn't have to wait for approval, so I need to follow that up.

The issue discussed elsewhere about the first or last post disappearing is fixed in the next major version of the software that I have been testing, but unfortunately there is a bit of effort required to get across to the new version so it hasn't made it to the top of to-do list yet. The posts aren't missing, the Forum software is just having trouble counting how many posts to display on a page so the first or last depending on your settings is getting dropped.

Terry
The following user(s) said Thank You: dno

Please Log in to join the conversation.

Glitches 06 Dec 2018 18:55 #197390

  • Blackduck59
  • Blackduck59's Avatar Topic Author
  • Offline
  • Posts: 777
  • Thank you received: 184
Terry,
Thanks for the quick response.
Will keep track of which section I am in if another one disappears, don't think they were all in the Public area.
All good.
Cheers Steve

Please Log in to join the conversation.

Glitches 10 Aug 2019 16:04 #202350

  • cobbadog
  • cobbadog's Avatar
  • Offline
  • Posts: 404
  • Thank you received: 282
replied to a thread in the public area about a truck for sale and it disappeared as well, twice plus no image was available to view.
Cheers Cobba & Cobbarette

Please Log in to join the conversation.

Glitches 10 Aug 2019 17:09 #202359

  • bparo
  • bparo's Avatar
  • Offline
  • Posts: 3369
  • Thank you received: 85

cobbadog wrote: replied to a thread in the public area about a truck for sale and it disappeared as well, twice plus no image was available to view.


There were no pictures. I tried to edit the post in case they had attached them but not inserted them but there was nothing there. There are no contact details for the seller either and I can't get hold of them to warn them for the same reason.

Regarding your posts. Everything in that public area needs moderator approval before it is visible. I have approved your posts and they are there now
Hiding in the shed covered in grease and muck - want a coffee?
The following user(s) said Thank You: cobbadog

Please Log in to join the conversation.

Glitches 10 Aug 2019 17:15 #202361

  • 180wannabe
  • 180wannabe's Avatar
  • Offline
  • Posts: 231
  • Thank you received: 25
There is a mobile phone number for the Austin.

Please Log in to join the conversation.

  • Page:
  • 1
Time to create page: 0.287 seconds

Historic Commercial Vehicles Club of Australia Inc.  Post: P.O. Box 2020 Bayswater Vic. 3153    Clubrooms: Unit 8 / 4  Macquarie Place Boronia    Club Phone: 0400 025 525    Club Rooms:  03) 9738 1558