Skip to main content

Please read this, PDU needs help . . .

More
6 months 3 weeks ago - 6 months 3 weeks ago #249736 by PDU
Just a follow up on the Cannot open one post comments which seem to be all based on my A was for Austin, now B is for Bedford post.

It would appear the problem started with my trying to post from my new (2nd hand) phone, and I assume that this is the only post that is affected?

Thankfully 180wannabe, managed it (and added a way to sort the problem) which helped Morris to eventually get there. I believe Normanby, grandad, asw120, and Zuffen can read it also.

However, overnite, cobbadog, Dave64, and Mrsmackpaul can't read it (plus I'm not sure whether Lang can, or can't, based on his comment about British automotive value?).

Many of you guys have followed the trials and tribulations I have endured with my Bedford and I have valued your comments. Thankyou, I would hate to lose your support and am contemplating removing all the posts that I have added since the problem started, after which I will only post from my computer and hopefully the pictures will continue to come across cleanly.

BEFORE doing this is there any chance Gryphon can comment whether this would be a worthwhile thing to do and/or can you come up with some other suggestions? 

Perhaps if people could reply with a straightforward confirmation of ability to read it, or not, would at least clarify things for me. For a while I was beginning to think no one considered my post worthy of reading after me being quiet for so long!? 

Thanks, and have a pleasant and safe Christmas everyone,          PDU over and out..
Last edit: 6 months 3 weeks ago by PDU.
The following user(s) said Thank You: cobbadog

Please Log in to join the conversation.

More
6 months 3 weeks ago #249737 by grandad
Hi PDU, no problems here with reading your posts 
The following user(s) said Thank You: PDU

Please Log in to join the conversation.

More
6 months 3 weeks ago #249740 by 180wannabe
As you know, i can see your thread no problems.

I do however wish to clarify that i am no computer guru and cannot take any credit for any advice given, i was only repeating Gryphon's previous instructions on how to overcome the problem of only seeing a blank screen/being unable to open a post, at the time to help Morris, and of course anyone else who may be having the same trouble. 

It seems to be a very random problem, random as to which threads are affected, and random as to which users (viewers) it affects.

It sounds as if Gryphon's suggested fix (delete the /unread off the end of the address) is perhaps not possible on a portable type device?  I am afraid i cannot comment on that as my only form of viewing the forum is via a desktop computer, so i have no idea what people see when using an iPhone or iPad or laptop type device.

Brett.
The following user(s) said Thank You: cobbadog, PDU

Please Log in to join the conversation.

More
6 months 3 weeks ago #249746 by V8Ian
Good morning and Merry Christmas PDU. I cannot read your A was for, thread nor can I edit the address. 
Alarmingly, your device may be the problem. Trying to read your post in the Christmas greatings thread, I see

"Rendering Error in layout Message/Item: Call to a member function load() on bool. Please enable debug mode for more information."
The following user(s) said Thank You: cobbadog, PDU

Please Log in to join the conversation.

More
6 months 3 weeks ago #249748 by Mrsmackpaul
Well I can't read the A is for and B for thread

Takes me to a home page looking type of deal

Paul

Your better to die trying than live on your knees begging
The following user(s) said Thank You: cobbadog, PDU

Please Log in to join the conversation.

More
6 months 3 weeks ago #249749 by wee-allis
I still can't get the page and it's such a let-down. I've been really enjoying this journey and seeing the way Pom works his way through the unseen problems of building something that is only in his mind. A great project.

Steve.
The following user(s) said Thank You: cobbadog, Southbound, PDU

Please Log in to join the conversation.

More
6 months 3 weeks ago #249750 by jon_d
I can read it.

This is the link to the 'end' page.
www.hcvc.com.au/forum/restore/18552-a-wa...r-bedford?start=1110

For those that can't see it, I suggest deleting your cookies for this site and clearing your web history.
The following user(s) said Thank You: 180wannabe, cobbadog, V8Ian, PDU

Please Log in to join the conversation.

More
6 months 3 weeks ago #249752 by cobbadog
EThanks for the link, I was able to catch up.
Next thing where do I go to delete cookies in plain english?

Cheers Cobba & Cobbarette
Coopernook, The Centre of our Universe
Working on more play time.
The following user(s) said Thank You: PDU

Please Log in to join the conversation.

More
6 months 3 weeks ago #249753 by mammoth
I followed the fix (on pc look at the the URL address on the googling bar which appears above the buff coloured HCVC page and delete "unread") and all worked
Following the Beddy story with great interest.
The following user(s) said Thank You: 180wannabe, PDU

Please Log in to join the conversation.

More
6 months 3 weeks ago #249759 by asw120
What I did, on reading others' attempts, was to click on the last page number in the thread. This worked as would be normally expected.

Jarrod.


“I offer my opponents a bargain: if they will stop telling lies about us, I will stop telling the truth about them”

― Adlai E. Stevenson II
The following user(s) said Thank You: 180wannabe, PDU

Please Log in to join the conversation.

Time to create page: 0.567 seconds