Skip to main content

Chrysler 313 motor oil pressure issue.

More
3 months 22 hours ago #251507 by cliffo
out on the road and just touching the accelerator when coasting on a slight downgrade with the tacho hardly moving will make the gauge vary about 25 psi between 50psi and 25 psi

Please Log in to join the conversation.

More
3 months 20 hours ago #251508 by Mrsmackpaul
I reckon you might have a leak in the oil pickup
Not a big leak,but one that is almost sealed up, but when it sucks to hard and opens up the leak

I think when your coasting along the oil is all pumped up in the motor and the sumps at its emptiest

Put the foot down and the pump sucks harder

Oils warm and thinner so leah happens easier

No matter I think the sump has to come off

Paul

Your better to die trying than live on your knees begging
The following user(s) said Thank You: 180wannabe

Please Log in to join the conversation.

More
2 months 4 weeks ago #251514 by cliffo
thanks Paul for your thoughts re this problem but i keep coming back to my argument that the oil pump is gear driven off the camshaft gear and its performance is in no way related to throttle setting. I have spoken to many older mechanics who cannot give any explanation as to why this is happening
The following user(s) said Thank You: cobbadog

Please Log in to join the conversation.

More
2 months 4 weeks ago #251515 by cobbadog
Real silly question but is your pressure gauge an electric one? If so either sender or gauge is stuufed or you have a short in the wire.

Cheers Cobba & Cobbarette
Coopernook, The Centre of our Universe
Working on more play time.

Please Log in to join the conversation.

More
2 months 4 weeks ago #251516 by Mrsmackpaul
Under acceleration the bearings are under a lot more load, so maybe the oil is getting pushed out more
Is there much end float on the crank ?

Maybe a gallery is getting opened up if crank moves a wee bit to much

These are complete guesses going on what little I know
Is the motor rebuilt or is it a unknown ?

Paul

Your better to die trying than live on your knees begging
The following user(s) said Thank You: cobbadog

Please Log in to join the conversation.

More
2 months 4 weeks ago #251517 by cliffo
Motor rebuilt 2000kms ago all new bearings and thrust washers fitted after all measurements done by professional. Manual oil pressure gauge and checked with another test gauge. No end float on crankshaft. I think maybe Paul is on the right track but no one can explain exactly what is going on and where the oil is escaping from to drop pressure
The following user(s) said Thank You: cobbadog

Please Log in to join the conversation.

More
2 months 4 weeks ago #251518 by jon_d
". No end float on crankshaft. I think maybe Paul is on the right track but no one can explain exactly what is going on and where the oil is escaping from to drop pressure "

Which is similar to my suggestions.   Oil travels through the pump, block, crank, possibly through the cam shaft, gudgens. There are welch plugs (esp at the rear of the cam) etc. xxx

You haven't been really clear with the description.   "acceration?"    Use engine RPMs. It will make more sense.   eg  x pressure at this RPM and then at this RPM

What's the pressure at a steady idle, 1000, 1500 etc.  Does it drop when the throttle is  blipped between xxx and xxxx rpm?   Does it recover when held steady after the blip or stay low at x rpm?

Is the oil frothy?  What is the oil "doing" in the rocker cover?    There are so many symptoms yet to be described.

Please Log in to join the conversation.

  • BillyP
  • Offline
  • I wish i could remember all the things i have forgotten...
More
2 months 4 weeks ago - 2 months 4 weeks ago #251520 by BillyP
Do you know what the donk was doing before the rebuild............
Did the problem start after the rebuild...........
...
I think i would drop the sump........check the oil pickup screen..........
and any fittings on the suction side..........
May as well then check the relief valve and SPRING.........

Does it have an external full flow filter and or fittings.............

....................Billy.......................

I CAME INTO THIS WORLD WITH NOTHING & STILL HAVE MOST OF IT.........................

I used to be a truck driver,
but i am now not a truck driver ,
on a good day i can remember
that i used to be a truck driver.
Last edit: 2 months 4 weeks ago by BillyP.

Please Log in to join the conversation.

More
2 months 4 weeks ago #251525 by Mrsmackpaul
Cliffo a little more history please

What reason was the motor rebuilt ?
Was it a oil pressure issue or was it just worn out ?

Could the cam shaft be moving a bit
When under acceleration with helical cut gears force on the cam gets the cam pushed one way, opening up the gallery
Then when you back off go pedal, the reduced load on the cam allows it to return and block the leaking gallery again ?

Paul

Your better to die trying than live on your knees begging

Please Log in to join the conversation.

More
2 months 4 weeks ago #251530 by geoffb
Just a quick reply the pump is driven vai camshaft has no reflection to throttle I disagree the faster the engine spins the faster the camshaft spins albeit at half engine speed

Please Log in to join the conversation.

Time to create page: 0.532 seconds